Back to overview
Resolved

iOS Intermittent Issues

Aug 7, 2026 at 4:37pm UTC
Affected services
iOS Application

Resolved
Aug 7, 2026 at 5:17pm UTC

This incident has been resolved.

Updated
Aug 7, 2026 at 4:52pm UTC

We have deployed a potential fix, and are monitoring results.

Created
Aug 7, 2026 at 4:37pm UTC

Some users may experience the app occasionally logging them out. We are investigating the root cause.