Back to overview
Resolved
Dashboard not showing all standards as met or not met
Aug 11, 2026 at 3:24pm UTC
Affected services
Dashboard
Resolved
Aug 11, 2026 at 3:53pm UTC
This incident has been resolved.
Affected services
Created
Aug 11, 2026 at 3:24pm UTC
For some users, the dashboard might show many room standards as null. We are investigating the issue.
Affected services