Back to overview
Degraded

Requests timing out

Feb 19 at 01:08pm EST
Affected services
Dashboard
iOS Application
Android Application
API

Resolved
Feb 19 at 02:21pm EST

The third-party provider outage resulting in requests timing out has been resolved. Requests should now be processing as expected.

Created
Feb 19 at 01:08pm EST

Due to a third party outage, some requests are timing out. To resolve the issue intermittently, please reload the page. We apologize for any inconvenience.