Back to overview
Downtime

API downtime

Feb 20 at 01:16pm EST
Affected services
API

Resolved
Feb 20 at 01:32pm EST

The third-party issue affecting API connectivity has been resolved.

Created
Feb 20 at 01:16pm EST

Due to a third-party issue, our API has gone down. We are working on a resolution.