Back to overview
Downtime
All services are down
Mar 7, 2026 at 7:29pm UTC
Affected services
Dashboard
iOS Application
Android Application
API
Resolved
Mar 7, 2026 at 7:36pm UTC
All services have been restored. We apologize for the inconvenience.
Affected services
Created
Mar 7, 2026 at 7:29pm UTC
All services are currently down. We are working to resolve the error.
Affected services