Back to overview
Resolved
Major System Maintenance
Aug 9, 2026 at 12:00am UTC
–
Aug 9, 2026 at 4:00am UTC
Affected services
Dashboard
iOS Application
Android Application
API
Database
Computer Vision Architecture
Resolved
Aug 9, 2026 at 4:00am UTC
Maintenance ended
Affected services
Created
Aug 9, 2026 at 12:00am UTC
The system will undergo major upgrades. During this time window, applications might be down.
Affected services